Untitled Document
Results 1 to 6 of 6

Thread: No more Pay on Use Returns?

  1. #1

    Join Date
    May 2015
    Location
    North Carolina
    Posts
    123
    JamesB is offline
    Hi,

    Just noticed that the new SR USPS postage (v2) does have the ability to do return labels, but not the Pay On Use type. We use this feature a LOT with Endicia since sometimes the customer decides that they do not want to return the item after all, and we don't have to keep up with requesting a return label refund later on.

    This way, we're only charged for the return labels that we use.

    Any ideas on if/when this feature will become available? As far as I know, both Stamps and Endicia offered this feature.

    Thanks!

  2. #2

    Join Date
    Apr 2004
    Posts
    16,501
    SYSOPS is offline
    We are a few weeks out on being able to offer that through our new solution. We will certainly let you know when that is available.

    Thank you,
    SYSOPS
    Have Questions? Ask the ShipRush Knowledge Base: https://shiprush.com/kbase
    Reply With Quote

  3. #3

    Join Date
    May 2015
    Location
    North Carolina
    Posts
    123
    JamesB is offline
    Hi,

    Any updates on this? We used this feature on the prior Endicia setup, and could really use it again, to help keep our costs down on unused return labels.

    Thanks!

  4. #4

    Join Date
    Apr 2004
    Posts
    16,501
    SYSOPS is offline
    Sorry for the delay on this. The postal provider we are working with had to get authorization from the postal service to offer this function. That part has been done and we are working on having it available through ShipRush. We will certainly alert you when it's ready.

    Thank you,
    SYSOPS
    Have Questions? Ask the ShipRush Knowledge Base: https://shiprush.com/kbase
    Reply With Quote

  5. #5

    Join Date
    May 2015
    Location
    North Carolina
    Posts
    123
    JamesB is offline
    Reviving this thread..... It appears that "Scan Based Return" labels are showing now in our USPS account on SR Web. We accepted the terms and conditions when trying to print the first one, but then we received an error stating "Unable to charge for shipment: Billing server has reported an error: Pay On Use labels are not enabled on your account". How do we enable this on our account? We've been waiting for this feature for a while, and would love to start using it.

    Thank you!

  6. #6

    Join Date
    Apr 2004
    Posts
    16,501
    SYSOPS is offline
    Morning James,
    Please email into info at shiprush dot com and ask that it be turned on. Be sure to include the email address associated with your account.

    Thank you,
    SYSOPS
    Have Questions? Ask the ShipRush Knowledge Base: https://shiprush.com/kbase
    Reply With Quote

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •