Untitled Document
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: EOD Not Printing

  1. #1
    One of the main users of SR for UPS Pro is having trouble with the EOD printing. She performs the EOD and gets the message that the upload was complete, but the EOD label won't print. Her labels for both USP and USPS both print without issue when entering for shipments.

    If I go into SR on my computer and do a reprint to the same label printer, it prints.

    It is a Zebra ZP450 if that matters. And we are all on v11.2.

  2. #2

    Join Date
    Apr 2004
    Posts
    16,101
    SYSOPS is offline
    Go into settings | shipping settings | manifest printer
    Is Auto Print Manifest on EOD checked?
    Is it set to print to manifest printer or label printer?
    Is the manifest printer pointing to a valid paper printer?

    HTH,
    SYSOPS
    Have Questions? Ask the ShipRush Knowledge Base: https://shiprush.com/kbase
    Reply With Quote

  3. #3
    Auto Print Manifest is NOT checked on the problem machine, and not on mine from mine when I successfully reprint the EOD.

    The EOD is set to print to the ZP450 label printer.

  4. #4

    Join Date
    Apr 2004
    Posts
    16,101
    SYSOPS is offline
    Please check auto print manifest if you wish to have the paperwork print at time of EOD creation.

    Thank you,
    SYSOPS
    Have Questions? Ask the ShipRush Knowledge Base: https://shiprush.com/kbase
    Reply With Quote

  5. #5
    I guess my original post wasn't clear. The problem isn't the manifest, it is the EOD label. The user having an issue, when she runs the EOD process, she gets the message that the upload is complete, but the LABEL does not print. Shipping labels print fine during the day from her. She then informs me that the label did not print and I go into SR and REPRINT the label successfully to the same printer that the user uses where the EOD was run and the same printer she uses all day to process shipments. The manifest prints without issue when we have the auto print manifest selected.

  6. #6

    Join Date
    Apr 2004
    Posts
    16,101
    SYSOPS is offline
    Are all the machines running the same verions\build of ShipRush? Help | About will show that.

    SYSOPS
    Have Questions? Ask the ShipRush Knowledge Base: https://shiprush.com/kbase
    Reply With Quote

  7. #7
    It appears that we are all on: 11.2.9.9235 (including the server).

  8. #8
    Any further ideas on resolving this? It occurred today again.

  9. #9

    Join Date
    Apr 2004
    Posts
    16,101
    SYSOPS is offline
    Does it sometimes print properly from the same machine?

    SYSOPS
    Have Questions? Ask the ShipRush Knowledge Base: https://shiprush.com/kbase
    Reply With Quote

  10. #10
    No it does not. The shipping labels and test labels print without an issue, it is just the drivers EOD label that does not print. But, if I go into my computer and launch SR and reprint the EOD label, it prints. This particular user is the one who does the most shipping.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •