Untitled Document
Results 1 to 5 of 5

Thread: Can't print return labels?

  1. #1

    Join Date
    May 2015
    Location
    North Carolina
    Posts
    123
    JamesB is offline
    We're trying to print a return label (USPS or FedEx) and when clicking on the reverse to/from button, it will briefly show the return label options, but then within seconds go to "none" as the only option. Having same issue on multiple PC's here.

    Thanks!

  2. #2

    Join Date
    Apr 2004
    Posts
    16,778
    SYSOPS is offline
    Tried to replicate on my system, could not. Impersonated your user in ShipRush Web, and do not see this issue either.

    What browser are you using?

    Maybe trying clearing cache: https://www.zfirm.com/Knowledge_Base.../SRXA-0808.txt

    SYSOPS
    Have Questions? Ask the ShipRush Knowledge Base: https://shiprush.com/kbase
    Reply With Quote

  3. #3

    Join Date
    May 2015
    Location
    North Carolina
    Posts
    123
    JamesB is offline
    Tried on Chrome, and on Firefox. Cleared cache. No luck. I did figure out that it is apparently one shipment in particular that's not working. We are cloning the original shipment, then clicking the return option button. I can't find any reason though why it won't work with this one order only, as it does seem to work on other orders. I won't give specific shipment info, but try to clone/return on "Donald Bell" order and see if it works for you there.

    Thanks!!

  4. #4

    Join Date
    Apr 2004
    Posts
    16,778
    SYSOPS is offline
    I see the issue as well with that particular shipment.

    Case 59643 to investigate further. By any chance, do you use the desktop version of ShipRush for some of these shipments?

    SYSOPS
    Have Questions? Ask the ShipRush Knowledge Base: https://shiprush.com/kbase
    Reply With Quote

  5. #5

    Join Date
    May 2015
    Location
    North Carolina
    Posts
    123
    JamesB is offline
    We do use both the desktop and web versions of SR. The desktop version is for one of our online stores in particular, that doesn't integrate with the web version as of yet. This is the first issue we've had though, as far as generating a return label on SR Web, from an order in SR Desktop.

    Thanks!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •