Untitled Document
Results 1 to 2 of 2

Thread: Can't connect to QB data file after upgrades - path issues?

  1. #1
    On a new PC, we installed (upgraded from QB 2015) QB 2018 Enterprise and installed (upgraded to) most recent SR v12. Had to Run as Administrator to complete install.

    With QB18 open, can't open SR12 - we get the error message that it can't connect to the QB database.

    If we run Standalone, SR attempts to run the install wizard again.

    If we cancel that, SR 12 is up and running in Standalone.

    If we attempt a Blank Shipment, or if we attempt Help\About ShipRush, we get error that SR can't create "UPSSurcharges.xml" in the "..\ShipRush\v9..." path (because it doesn't exist on the new PC).

    So I'm guessing that restoring the State backup overrode the default path statement somewhere. Not sure if fixing that is going to solve my problem connecting to the QB data file, however.

    Thanks in advance for the help!

    TogsTeam


    History:

    During install, provisioned with company and account information.

    Performed a DBMgr State back up from old machine:
    ShipRush version : 10.2.6.7087
    Program directory : C:\Program Files (x86)\Z-Firm LLC\ShipRush v10\
    Rates Directory : c:\program files (x86)\z-firm llc\shiprush v9\UPSRates
    Shared Settings : c:\users\public\documents\Z-Firm LLC\ShipRush\
    Private Settings : c:\users\public\documents\Z-Firm LLC\ShipRush\

    Restored State backup to new install. When we're able to get SR running, we can pull up prior shipments, so database appears to be intact.

    Copied over MENU files, and they appear in the new version on the new machine.

    Inserted &5, &6, and &7 codes into field prompts of Invoice template to capture Invoice data.

  2. #2

    Join Date
    Apr 2004
    Posts
    16,529
    SYSOPS is offline
    This one is a bit too hairy to address here. Please give a call into Customer Service after 8:30am Pacific for additional assistance. 206.812.7874

    There are other possible issues as this is ShipRush UPS Pro, and the restore may not have set all the required data for the End of Day function in the registry.

    Thank you,
    SYSOPS
    Have Questions? Ask the ShipRush Knowledge Base: https://shiprush.com/kbase
    Reply With Quote

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •