Untitled Document
Page 1 of 3 123 LastLast
Results 1 to 10 of 22

Thread: Unable to Print UPS Labels

  1. #1
    We just started receiving this message when trying to print labels. We are on version 11.


    Error: Unable to submit transaction to the UPS server. Please check the internet connection or contact your network administrator (Error connecting with SSL.
    EOF was observed that violates the protocol. Unable to POST to "https://onlinetools.ups.com/ups.app/xml/ShipConfirm" (Compatible)).

  2. #2

    Join Date
    Apr 2004
    Posts
    16,531
    SYSOPS is offline
    We are working with UPS on this issue that had started last week. Case 68292. We've added you to the case to alert you when an update is available.

    A possible workaround to the issue:

    Go into settings | shipping settings | advanced | Internet Connection
    Change the connection type to Windows
    Exit and restart ShipRush

    Thank you,
    SYSOPS
    Have Questions? Ask the ShipRush Knowledge Base: https://shiprush.com/kbase
    Reply With Quote

  3. #3
    Quote Originally Posted by SYSOPS View Post
    A possible workaround to the issue:

    Go into settings | shipping settings | advanced | Internet Connection
    Change the connection type to Windows
    Exit and restart ShipRush
    Thank you. I am not able to update this setting. I receive an error message upon clicking Configure Internet Connection.

    Cannot create file "c:\windows\System32\ZFInetConfig.cpl". Access is denied.

    Then, if I change the setting and save it, close SR, reopen SR, the setting is still at "Compatible."

  4. #4

    Join Date
    Apr 2004
    Posts
    16,531
    SYSOPS is offline
    Exit ShipRush completely and then restart ShipRush with a right click Run As Administrator option. You should then be able to adjust that setting.

    SYSOPS
    Have Questions? Ask the ShipRush Knowledge Base: https://shiprush.com/kbase
    Reply With Quote

  5. #5
    Quote Originally Posted by SYSOPS View Post
    Exit ShipRush completely and then restart ShipRush with a right click Run As Administrator option. You should then be able to adjust that setting.

    SYSOPS
    OK, that worked, but now I get this error when trying to get rates:
    Error: Unable to submit transaction to the UPS server. Please check the internet connection or contact your network administrator (301: Interrupted.. Unable to POST to "https://onlinetools.ups.com/ups.app/xml/Rate" (Windows)).

  6. #6

    Join Date
    Apr 2004
    Posts
    16,531
    SYSOPS is offline
    OK...set back to Compatible as the possible workaround is not a solve for your location.

    Thank you,
    SYSOPS
    Have Questions? Ask the ShipRush Knowledge Base: https://shiprush.com/kbase
    Reply With Quote

  7. #7
    Quote Originally Posted by SYSOPS View Post
    OK...set back to Compatible as the possible workaround is not a solve for your location.

    Thank you,
    SYSOPS
    Yes, we set it back. What is UPS telling Z-firm is the issue? Something obviously changed on Friday.

    Also, does it affect all of your versions?

  8. #8

    Join Date
    Apr 2004
    Posts
    16,531
    SYSOPS is offline
    It is impacting the desktop version for UPS Basic. We are working with UPS directly on this to determine what they changed....so we can chase in our own code.

    SYSOPS
    Have Questions? Ask the ShipRush Knowledge Base: https://shiprush.com/kbase
    Reply With Quote

  9. #9
    Quote Originally Posted by SYSOPS View Post
    It is impacting the desktop version for UPS Basic. We are working with UPS directly on this to determine what they changed....so we can chase in our own code.

    SYSOPS
    Thanks for the information. Since the issue is intermittent (after a lot of attempts, we can eventually get a label or rate), you would think the issue would rest with them.

  10. #10

    Join Date
    Apr 2004
    Posts
    16,531
    SYSOPS is offline
    We've been looking for an internal "workaround" to this issue, for the time being.

    If this is Windows 10, we have found that this does work:
    Make sure a) Control Panel > Inet Options has TLS 1.2 enabled and b) SR Inet setting is set to Windows

    So the above may not have worked before as TLS 1.2 wasn't enabled in Windows itself

    SYSOPS
    Have Questions? Ask the ShipRush Knowledge Base: https://shiprush.com/kbase
    Reply With Quote

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •