Untitled Document
Results 1 to 10 of 10

Thread: WooCommerce orders not being imported

  1. #1
    Hi,

    We have a WooCommerce connection where only a few order are being downloaded. There are over a 100 order that are in the 'Processing' status that aren't being downloaded. We've tried setting up a new connection and setting to retrieve by order number, but most of the orders won't import into ShipRush.

    Please advise on how we can get the other orders to download.

    Thanks,
    Ryan

  2. #2

    Join Date
    Apr 2004
    Posts
    16,531
    SYSOPS is offline
    It appears you have a few webstores set up. Which WooCommerce webstore is it? You can send information to support at shiprush dot com instead of posting information here, if you wish. Reference this forum thread.

    Please also include some example orders #s that are not importing, and we can review the data being downloaded from your site.

    Thank you,
    SYSOPS
    Have Questions? Ask the ShipRush Knowledge Base: https://shiprush.com/kbase
    Reply With Quote

  3. #3
    It is the store named 'WooCommerce - Allysar '. The webstore_id is 6af740c0-4cb5-4320-8aef-a9ae01628fe5.

  4. #4

    Join Date
    Apr 2004
    Posts
    16,531
    SYSOPS is offline
    OK...example of order #s missing? How old are these orders?

    Thank you,
    SYSOPS
    Have Questions? Ask the ShipRush Knowledge Base: https://shiprush.com/kbase
    Reply With Quote

  5. #5
    Within the last 30 days

  6. #6

    Join Date
    Apr 2004
    Posts
    16,531
    SYSOPS is offline
    I set the lookback range to 45 days on this store and did another refresh. Are you seeing your orders now? On a new setup, we don't look that far back for a full refresh.

    HTH,
    SYSOPS
    Have Questions? Ask the ShipRush Knowledge Base: https://shiprush.com/kbase
    Reply With Quote

  7. #7
    Thanks. That did it. All of the orders are there now.

    Do you know what caused the orders to stop downloading in the first place? This WooCommerce store had been connected for months, and at some point, orders stopped being imported. So, we deleted the connection and added a new one.

  8. #8
    We have another WooCommerce store, "WooCommerce - Allysar (hempextractplus)" that is having the same issue. We haven't tried to reconnect this store yet.

  9. #9

    Join Date
    Apr 2004
    Posts
    16,531
    SYSOPS is offline
    Not sure on the store that was recreated. I cannot review logging for a deleted webstore. Maybe it needed some updated php code that was probably in the latest php kit you downloaded.

    As far as the second webstore, I set it to 45 days, and only see 6 orders that match for download. Is that what you expect to see as well? If there are more, I would suggest updating the php kit for the webstore, and after doing that, edit the webstore in ShipRush and click the Refresh in the edit screen (important, as this will force a full refresh). Now do you see all the orders?

    SYSOPS
    Have Questions? Ask the ShipRush Knowledge Base: https://shiprush.com/kbase
    Reply With Quote

  10. #10
    We didn't change the php kit for the other store. We just deleted the store and re-added it using the same token. Then, we contacted you to help pull in all the orders.

    It looks like all of the orders are there for the other store. There just aren't very many orders.

    If we see the issue again, we will not delete and recreate the store.

    Thank you for your help.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •