Untitled Document
Results 1 to 2 of 2

Thread: Running UPS there is an error Failed to set data for 'UPSProInstalled'

  1. #1
    Hi, when the users are creating a new shipment from an application and shiprush is trying to open it the users are getting the folowing error "Error Message: OLE IDispatch exception code 0 from ZRush_ShipRush.ZFShippingPanel: Failed to set data for 'UPSProInstalled'.."
    Please advise


  2. #2
    Given the information provided, please try these steps:
    1) Referencing this KB, validate step # 5: https://www.zfirm.com/Knowledge_Base.../SRUA-0334.txt. Please make sure you go to your appropriate version's folder.
    2) Fully exit/close out of the ShipRush application(s), then re-launch the application and try again
    3) If the issue persists, open up ShipRush Desktop for UPS Pro, click on the task bar icon, and click "Blank Shipment".

    Do you still get the error?

    If the blank form works, but the error persists through your custom development, please post directly on the dev forum. If the blank form returns the same error, we may require to do some additional troubleshooting.




Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts