Untitled Document
Results 1 to 4 of 4

Thread: ShipRush Desktop Toolbox no longer functioning even after reinstall

  1. #1
    Hello,

    On our primary PC for generating labels we began to get this error today when trying to open ShipRush Desktop Toolbox.

    Name:  shiprush-error.PNG
Views: 69
Size:  184.1 KB

    We restarted several times to no avail. At advice of the ShipRush tech we uninstalled ShipRush Desktop Toolbox and also manually deleted the C:\Users\HP\AppData\Roaming\ShipRush.Desktop.Toolb ox folder and did a fresh install. We did everything as administrator and also verified the account had full administrator privledges.
    Then we got this

    Name:  shiprush-error2.PNG
Views: 73
Size:  16.9 KB

    At that point the ShipRush tech said it was a PC issue not a ShipRush issue and they could not help further.

    I installed ShipRush Desktop Toolbox on my laptop as a workaround. I copied over the \AppData\Roaming\ShipRush.Desktop.Toolbox and overwrote that location on our primary shipping PC thinking that could fix it, but the error continues.

    If anyone has any ideas please let me know. Thank you.

  2. #2

    Join Date
    Apr 2004
    Posts
    16,709
    SYSOPS is offline
    As a couple different ways to approach this:

    - Are you able to log into that machine as a different username and see if you can launch the toolkit?

    - If running an anti-virus, have you tried disabling that and trying to start the toolkit?

    SYSOPS
    Have Questions? Ask the ShipRush Knowledge Base: https://shiprush.com/kbase
    Reply With Quote

  3. #3
    Thank you for your reply. I tried disabling the antivirus and firewall software, and even uninstalling it, with no success.

    I did install under a different user account and made some progress. Now I get this error instead.


    Name:  Capture.PNG
Views: 17
Size:  42.1 KB

    I did restart but still get this message.

  4. #4

    Join Date
    Apr 2004
    Posts
    16,709
    SYSOPS is offline
    Hmmm....using the latest installer from the site, correct?

    That error, as outlined here, has been solved in the past with a full uninstall\re-install
    https://www.zfirm.com/Knowledge_Base.../SRXA-0826.txt

    And this was all working, until?

    SYSOPS
    Have Questions? Ask the ShipRush Knowledge Base: https://shiprush.com/kbase
    Reply With Quote

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •