Untitled Document
Results 1 to 4 of 4

Thread: Shiprush API Integrations

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1
    Hi,

    We have connected Shiprush with our OrderManagement tool .Recently we noticed from last 2 months Weights are not getting pushed on Shiprush from our order management tool . It was working fine earlier My logs shows weights are getting passed on my logs but Shiprush is not registering them .

    If anyone has faced similar issue .Please guide us .

    Regards,

    Malvin

  2. #2

    Join Date
    Apr 2004
    Posts
    16,855
    SYSOPS is offline
    What tool are you using from ShipRush for your integration? We would need much more detail to help address what the issue might be.

    Thank you,
    SYSOPS
    Have Questions? Ask the ShipRush Knowledge Base: https://shiprush.com/kbase
    Reply With Quote

  3. #3

    Join Date
    Apr 2004
    Posts
    16,855
    SYSOPS is offline
    It appears you're using Custom Post-In

    Reviewing the data provided to our chat support group, your XML data is correct and works properly in testing here. Maybe the reason why you aren't seeing the weight is that it appears you're defaulting to flat rate padded envelope. Since that package type doesn't require a weight entered, we don't display the weight fields in the UI. If you change to package for the packaging type, you'll see the lb\oz fields, and a weight is indeed populated

    HTH,
    SYSOPS
    Have Questions? Ask the ShipRush Knowledge Base: https://shiprush.com/kbase
    Reply With Quote

  4. #4
    Quote Originally Posted by SYSOPS View Post
    It appears you're using Custom Post-In

    Reviewing the data provided to our chat support group, your XML data is correct and works properly in testing here. Maybe the reason why you aren't seeing the weight is that it appears you're defaulting to flat rate padded envelope. Since that package type doesn't require a weight entered, we don't display the weight fields in the UI. If you change to package for the packaging type, you'll see the lb\oz fields, and a weight is indeed populated

    HTH,
    SYSOPS
    Thanks for quick response and giving us exact reason for this issue . We will try to find Work Around .

    Regards,

    Malvin

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •