Untitled Document
Results 1 to 4 of 4

Thread: Additional Handing Weight message

  1. #1
    we have an application that uses the non-visual SDK that handles UPS and FedEx shipping. when we execute the ship method if anything goes wrong it will pass all the shipment values to the shiprush user interface application allowing the user to attempt to complete the shipment. This application has been in use for over 10 years. Today I start getting the message

    "Additional Handing Weight" value not found in the UPS Rates (accessorials.csv). Please contact Z-Firm for updated UPS Rates.

    I have an accessorials.csv file in the C:\Program Files (x86)\Z-Firm LLC\ShipRush v12\upsrates and it DOES have a "Additional Handing Weight" section in it. Line 41 : Additional Handing Weight $23.00

    Why am i getting this message? there must be some other trigger. Also if i do pass all the same values to the shiprush user interface application i do not get the message. Plus this only seems to happen on UPS Ground, other service types do not trigger this message.

    Any idea?
    I called support but they were unable to help me.

    John
    Wisys

  2. #2

    Join Date
    Apr 2004
    Posts
    17,035
    SYSOPS is online now
    Was anything changed in the environment if the error started today? We wouldn't have updated anything in the background as we do not have that function for desktop installations.

    Also, is that the active directory being used for the upsrates (C:\Program Files (x86)\Z-Firm LLC\ShipRush v12\upsrates)? Go into Help | About in ShipRush to see that. I'm guessing it is...since it will work from the interactive UI.

    Last but not least....are there any configuration files that are stored\dumped into a folder used for the SDK app when consumed to do a shipment?

    SYSOPS
    Have Questions? Ask the ShipRush Knowledge Base: https://shiprush.com/kbase
    Reply With Quote

  3. #3
    Thank you for the help! Looking at the Help\About screen was the answer. Turns out even though i was using v12, it was using the upsrates folder of v11!

    Thanks.
    John

  4. #4

    Join Date
    Apr 2004
    Posts
    17,035
    SYSOPS is online now
    Thank you for the update. Good to hear it was a fairly simple fix.

    SYSOPS
    Have Questions? Ask the ShipRush Knowledge Base: https://shiprush.com/kbase
    Reply With Quote

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •