Untitled Document
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Unable to install new installation of ShipRush UPS

  1. #1
    When installing ShipRush as soon as I accept the Descartes end user agreement I get an error pop up message:

    Name:  Screen Shot 2020-08-30 at 12.40.21 PM.png
Views: 138
Size:  31.7 KB

  2. #2

    Join Date
    Apr 2004
    Posts
    17,033
    SYSOPS is offline
    Do you have any other carriers installed? If so, you can try this:

    Change the internet configuration that ShipRush is using to Compatible

    Steps:
    - Settings | Shipping Settings | Advanced | Internet Connection
    - Change the inet setting to Compatible
    - Exit out of settings
    - Restart ShipRush and try again

    Possible error when you attempt to adjust the internet setting:
    Cannot create file "c:\windows\System32\ZFInetConfig.cpl". Access is denied.

    To get past this issue, exit ShipRush completely and restart ShipRush by right clicking on the ShipRush icon and selecting Run as Administrator. Do the above steps and restart ShipRush normally.

    If no other carrier is installed, this will be more difficult to get past as something has changed the default from compatible to native in that environment.

    SYSOPS
    Have Questions? Ask the ShipRush Knowledge Base: https://shiprush.com/kbase
    Reply With Quote

  3. #3
    I do not have any other carriers installed. This is a new install of ShipRush.

  4. #4

    Join Date
    Apr 2004
    Posts
    17,033
    SYSOPS is offline
    Please try this:

    https://www.zfirm.com/Knowledge_Base.../SRXA-0856.txt

    We have a registry modification that should get you past this snag

    HTH,
    SYSOPS
    Have Questions? Ask the ShipRush Knowledge Base: https://shiprush.com/kbase
    Reply With Quote

  5. #5
    That worked and I was able to put in my UPS account information. When I go to register my UPS account though I'm now getting this error:

    Name:  Screen Shot 2020-08-31 at 10.43.31 AM.png
Views: 53
Size:  53.7 KB

  6. #6

    Join Date
    Apr 2004
    Posts
    17,033
    SYSOPS is offline
    During the setup, were you prompted to log into My.ShipRush.com with an email and password? If so, what email did you use?

    Also, are you using the latest installer for ShipRush? I would suggest using the one from our beta page: https://shiprush.com/beta-downloads/

    Update and see if we progress further

    Thank you,
    SYSOPS
    Have Questions? Ask the ShipRush Knowledge Base: https://shiprush.com/kbase
    Reply With Quote

  7. #7
    I was prompted to sign in but skipped that step. Is that something I need to do? For the installer I'm using version 12.1. I can try a beta version though.

  8. #8

    Join Date
    Apr 2004
    Posts
    17,033
    SYSOPS is offline
    Please restart ShipRush so the wizard starts up again. The login for My.ShipRush is now required. You can create user if you do not have one already.

    Thank you,
    SYSOPS
    Have Questions? Ask the ShipRush Knowledge Base: https://shiprush.com/kbase
    Reply With Quote

  9. #9
    Creating an account and signing in fixed the error and I was able to successfully install. Thank you for the help.

  10. #10
    Hello, I'm having the same issue when trying to install ShipRush for UPS on a new computer and am unable to resolve using the registry update. Could you please advise on other troubleshooting steps?

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •