Untitled Document
Results 1 to 10 of 10

Thread: UPS on Remote not working

  1. #1
    Hi Scott,

    Last remote not working. It's getting the below message when trying to open UPS:

    Error: File - c:/programs files/zfirm llc/ship rushv4/upsrates/UPSsurcharges.xml is not found.

    Fed Ex is working fine on that station. I tried Run-services.msc and there was no zfirm at the bottom.

  2. #2
    Oh - I also changed localhost to snap via shipping settings but still getting above error message.

  3. #3

    Join Date
    Apr 2004
    Posts
    16,372
    SYSOPS is offline
    Sounds as though you might not be running ShipRush UPS v5 on there. The error indicates ShipRush v4. Make sure to download UPS v5 Pro and install to make sure it's all setup correctly.

    SYSOPS
    Have Questions? Ask the ShipRush Knowledge Base: https://shiprush.com/kbase
    Reply With Quote

  4. #4
    I did that and will try again.

    Most of the third party shipper numbers that were in the system before the upgrade are not showing now.

  5. #5

    Join Date
    Apr 2004
    Posts
    16,372
    SYSOPS is offline
    More than likely that data will have to re-entered. Not sure if the upgrade process would bring that data over.

    SYSOPS
    Have Questions? Ask the ShipRush Knowledge Base: https://shiprush.com/kbase
    Reply With Quote

  6. #6
    It doesn't. Can you put that request into development? It is quite a task to enter all those accounts again.

  7. #7
    I downloaded the v5 again and still getting the same message??

    Karen
    Last edited by SYSOPR; 08-27-2007 at 08:33 AM.
    Reply With Quote

  8. #8
    What do I do next?

  9. #9

    Join Date
    Apr 2004
    Posts
    16,372
    SYSOPS is offline
    Add\Remove Programs: ShipRush v5
    Then delete the following folders:
    -Delete or rename the directory "C:\Program Files\Z-Firm LLC\ShipRush v5\"

    -Find your personal ShipRush Settings directory. This directory is a hidden
    directory (be sure to turn on the 'View hidden files & folders' option in Explorer).

    This directory is:
    C:\Documents and Settings\<NT User Name Here>\Application Data\Z-Firm LLC\ShipRush v5\

    The NT User Name may be your log in name, or it may be a combination of letters and numbers.

    For the local user SALLY, the directory is:
    C:\Documents and Settings\SALLY\Application Data\Z-Firm LLC\ShipRush v5\

    Once found, delete or rename this directory.

    Rename the directory: "C:\Program Files\Z-Firm LLC\InstallLogs" to
    "C:\Program Files\Z-Firm LLC\OLD-InstallLogs"

    Reboot and reinstall ShipRush UPS and FedEx. Please make sure to follow the steps to install as a workstation and target the SNAP server.

    SYSOPS
    Have Questions? Ask the ShipRush Knowledge Base: https://shiprush.com/kbase
    Reply With Quote

  10. #10
    That worked!

    Thanks so much,
    Karen
    Last edited by SYSOPR; 06-13-2007 at 11:39 AM.
    Reply With Quote

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •