Untitled Document
Page 1 of 3 123 LastLast
Results 1 to 10 of 23

Thread: Zebra LP2844 Prints Half Way

  1. #1
    I have a Zebra LP2844 label printer which I use with ShipRush for FedEx. The test labels print just fine without any problems, but when I print actual shipping labels the label only prints the bar code and then stops. It prints about 1/3 of the way from the bottom and that's it. Does anyone know how to fix that?

  2. #2

    Join Date
    Apr 2004
    Posts
    16,642
    SYSOPS is offline
    Are you printing a new shipping label, or trying to re-print an old label?

    You could try to install a generic print driver for the Zebra printer:
    http://www.zfirm.com/Product_Documen...stallation.htm

    SYSOPS
    Have Questions? Ask the ShipRush Knowledge Base: https://shiprush.com/kbase
    Reply With Quote

  3. #3
    No matter if I print a new label or re-print an old label, it all comes out the same.

    I just noticed that when it a label it seems to disconnect from the computer and right away connect back to the computer. This really makes no sense to me.

  4. #4
    I just installed a generic printer driver but the outcome is the same!

  5. #5

    Join Date
    Apr 2004
    Posts
    16,642
    SYSOPS is offline
    How is the printer connected to the PC? It would seem that something else is interfering with the communication to the printer during print jobs (though you would expect the same would happen with a test print job as well).

    Do you have another computer to install the printer on, network it, and then try using that network installed printer with ShipRush, just as a test?

    SYSOPS
    Have Questions? Ask the ShipRush Knowledge Base: https://shiprush.com/kbase
    Reply With Quote

  6. #6
    I installed the printer on my server and then shared it to my workstation. The same exact thing is happening. It would print a quarter of the way and then stop.

    I don't think its a printer or printer driver issue. I think its something with ShipRush.

  7. #7

    Join Date
    Apr 2004
    Location
    Seattle
    Posts
    8,957
    Blog Entries
    1
    SYSOPR is offline
    Questions:

    1) Are you using the generic print driver, or the Zebra print driver?

    2) What kind of connection do you have to the printer? (USB ? Serial cable ? or ??)

    thanks!
    -----------------------------------
    The Blog: http://forums.zfirm.com/blog.php

    YouTube channel: http://youtube.com/shiprush

    Thank you for using ShipRush!
    Reply With Quote

  8. #8
    I tried using both generic printer driver and a Zebra printer driver.

    I am using a USB connection.

    I am running Windows XP Pro 64 Bit. Could that be a problem?

  9. #9
    We use Stamps.com and we connect LP2844 with computer by USB cabel. I installed ZDesigner Driver for the LP2844 printer on our Vista machine. Everything seems fine untill we configure the printer in Stamps.com program. If we configure the printer with Stamps.com at Windows XP machine, Stamps.com will indentify the LP2844 is a 4"x6" label printer immediately and we have no problem to print the labels. But on Vista machine, Stamps.com recognizes the LP2844 as a regular printer rather than a label printer, so we can not print the label. Is there anyone having this kind of problem?

  10. #10

    Join Date
    Apr 2004
    Posts
    16,642
    SYSOPS is offline
    You would need to post your question to the support crew at stamps.com. We are the makers of ShipRush.

    Thank you,
    SYSOPS
    Have Questions? Ask the ShipRush Knowledge Base: https://shiprush.com/kbase
    Reply With Quote

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •