Untitled Document
Results 1 to 10 of 10

Thread: Please HELP! Unable to connect to ShipRush Server at address 015359

  1. #1
    Please HELP! I've been using ShipRush successfully for a long time now, but for some unknown reason, today when we tried to launch Shiprush, we got the following error:

    Unable to connect to ShipRush Server at address015359B3 in module 'ZRush_~.ocx'. Read of address 00000028.


    Why is this happening and how do I fix it???

    Emails wecomed and appreciated at Jeanie@DiscountYarnSale.com.

    Thanks!

  2. #2

    Join Date
    Apr 2004
    Posts
    16,770
    SYSOPS is offline
    Have you rebooted the PC and tried again?

    What build of ShipRush is this?

    What is the Operating System of the computer?

    Have you updated the computer?

    SYSOPS
    Have Questions? Ask the ShipRush Knowledge Base: https://shiprush.com/kbase
    Reply With Quote

  3. #3
    Sorry about that... I'm using ShipRush version 3, on a pc that has Winows XP. As far as I know the pc has not been updated in any way and I even did a system restore to a time when ShipRush was working fine (just a couple of days prior). ShipRush is working fine on my pc (also using XP) which is networked to the pc that it won't run on, so I have no idea what the problem could be! It's very important to get it up and running so that my shipper can use it on Monday when she comes in to work. Still desperate!

  4. #4

    Join Date
    Apr 2004
    Posts
    16,770
    SYSOPS is offline
    Sounds like ShipRush Pro and not Basic. I thought this was an error in ShipRush Basic.

    If Pro, it might be a Windows Firewall issue on XP. Please refer to the kbase article at:
    http://www.zfirm.com/Product_Documen...s_Firewall.htm

    You could also disable the firewall and see if that allows you to connect to the server instance of ShipRush.

    SYSOPS
    Have Questions? Ask the ShipRush Knowledge Base: https://shiprush.com/kbase
    Reply With Quote

  5. #5
    This was the problem that I was having a couple of months ago when I first downloaded the XP service pack 2, but we've already changed all of those settings and everything was working fine. Besides, the error message we received for that problem was different than the error message we're getting now. I went ahead however and double checked to make sure everything was still configured properly and it is. I'm not sure if I have Pro or Basic, but I thought it was basic. If I'm in error, I apologize... Do you have any other suggestions for me? As I said before, we use ShipRush EVERY day and out of the blue started receiving this message. As far as I know, no updates have been downloaded or anything! Please help, as Monday is fast approaching! Thanks in advance.

  6. #6

    Join Date
    Apr 2004
    Posts
    16,770
    SYSOPS is offline
    On the PC with the issue, locate a file called shiprush3.log (should be under documents and settings\username\application data\z-firm llc\shiprush v3)

    Copy and paste back with the bottom 10 to 15 lines from that log. It may help indicate the problem.

    Thank you,
    SYSOPS
    Have Questions? Ask the ShipRush Knowledge Base: https://shiprush.com/kbase
    Reply With Quote

  7. #7
    I did several searches for the log and can not find it. Is there anyway you could call me??? My business number is 409-986-9233.

    Thanks,

    Jeanie

  8. #8
    Okay, when I get to documents and settings\owner\application date... there is no z-firm option... only a symantec option. I also don't see a choice for documents and settings\"username".... I'm quite desperate to get this corrected and VERY much appreciate your help!

  9. #9
    Not sure if this is the right log, but I found this... and copied and pasted the following from it.


    v3\MENU\1UPS Next Day Air(R).FRU" .
    [INFO] Installing file: "C:\Program Files\Z-Firm LLC\ShipRush v3\MENU\2UPS Next Day Air(R) Letter.FRU" .
    [INFO] Installing file: "C:\Program Files\Z-Firm LLC\ShipRush v3\MENU\3UPS Second Day Air(R).FRU" .
    [INFO] Installing file: "C:\Program Files\Z-Firm LLC\ShipRush v3\MENU\4UPS 3 Day Select(R).FRU" .
    [INFO] Installing file: "C:\Program Files\Z-Firm LLC\ShipRush v3\MENU\5UPS Ground.FRU" .
    [INFO] File "C:\DOCUME~1\HP_Owner\LOCALS~1\Temp\{C158FBF7-09FD-4F84-898B-E779449C3587}\URC.TXT" copied to "C:\Program Files\Z-Firm LLC\ShipRush v3\UPSRates\URC.TXT" .
    [INFO] File "C:\DOCUME~1\HP_Owner\LOCALS~1\Temp\{C158FBF7-09FD-4F84-898B-E779449C3587}\URC.TXT" copied to "C:\Documents and Settings\HP_Owner\Application Data\z-firm llc\shiprush v3\URC.TXT" .
    [INFO] File "C:\Program Files\Z-Firm LLC\ShipRush v3\UPSRates\URC.VER" copied to "C:\Documents and Settings\HP_Owner\Application Data\z-firm llc\shiprush v3\URC.VER" .
    [INFO] File "C:\Program Files\Z-Firm LLC\ShipRush v3\UPSRates\URC.DBF" copied to "C:\Documents and Settings\HP_Owner\Application Data\z-firm llc\shiprush v3\URC.DBF" .
    [INFO] File "C:\Program Files\Z-Firm LLC\ShipRush v3\UPSRates\URC_IDX.CDX" copied to "C:\Documents and Settings\HP_Owner\Application Data\z-firm llc\shiprush v3\URC_IDX.CDX" .
    [INFO] "C:\PROGRA~1\Z-FIRM~1\SHIPRU~1" was added to PATH
    [INFO] Installation Complete
    [INFO] -------------------------------------------------------

  10. #10

    Join Date
    Apr 2004
    Posts
    16,770
    SYSOPS is offline
    From our phone conversation:

    One of the URC files in documents and settings\username\application data\z-firm llc\shiprush v3 was corrupted and ShipRush could not open it.

    Resolution:
    Go to that folder and create a temp folder called urc_old
    Move all files from shiprush v3 with URC in the filename to that old_urc folder
    Launch ShipRush, it will create new instances of the file (may take a minute to load)
    ShipRush should be running normally

    SYSOPS
    Have Questions? Ask the ShipRush Knowledge Base: https://shiprush.com/kbase
    Reply With Quote

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •