Untitled Document
Page 1 of 5 123 ... LastLast
Results 1 to 10 of 42

Thread: Issues with Shiprush/Stone Edge

  1. #1
    We are using Shiprush integrated with Stone Edge Order Manager. Shiprush has been working fine and as of late we are seeing some very strange issues. It seems as though the settings set in Shiprush are being ignored when Shiprush is brought up in conjunction with Stone Edge. The first strange thing to happen was that our labels were printing out using the Doctab instead of the simple label which we had set. Just today with no changes made the scale support is no longer being recognized by Shiprush when used with Stone Edge. If I open shiprush on its own I can see all the settings listed as normal, the scale reads fine and everything. But when it is brought up with Stone Edge the scale is not reading or showing up.

  2. #2

    Join Date
    Apr 2004
    Location
    Seattle
    Posts
    8,975
    Blog Entries
    1
    SYSOPR is offline
    Odd.

    For starters, what version and build of ShipRush are you running? (In Help About from the ShipRush system tray icon)
    -----------------------------------
    The Blog: http://forums.zfirm.com/blog.php

    YouTube channel: http://youtube.com/shiprush

    Thank you for using ShipRush!
    Reply With Quote

  3. #3
    6.2.0.3319, you may also have a message from stone edge in their developer forms if these two problems add up. They are currently troubleshooting a crashing issue we are also having with stone edge and ship rush

  4. #4

    Join Date
    Apr 2004
    Location
    Seattle
    Posts
    8,975
    Blog Entries
    1
    SYSOPR is offline
    If ShipRush or Order Manager is crashing, that could cause the ShipRush settings to get messed up (which would cause the problems you describe here).

    For sure get the crash fixed, get ShipRush settings set as you like em, and then (I expect), all will be well.
    -----------------------------------
    The Blog: http://forums.zfirm.com/blog.php

    YouTube channel: http://youtube.com/shiprush

    Thank you for using ShipRush!
    Reply With Quote

  5. #5
    ok, well then anything you can do to help stone edge help us resolve the crash issue would be helpful. I am sure they are in touch with you we took lots of screenshots and notes over the phone the other day.

  6. #6

    Join Date
    Apr 2004
    Location
    Seattle
    Posts
    8,975
    Blog Entries
    1
    SYSOPR is offline
    Suggestions:

    Registry (for SR 6):

    [HKEY_CURRENT_USER\Software\Z-Firm LLC\ShipRush v6\Installation]
    "ActiveXAlwaysInMemory"="Y"
    -----------------------------------
    The Blog: http://forums.zfirm.com/blog.php

    YouTube channel: http://youtube.com/shiprush

    Thank you for using ShipRush!
    Reply With Quote

  7. #7
    I created this key because it was not already there. Is that correct? It is a Reg_SZ key with the value of Y.

  8. #8

    Join Date
    Apr 2004
    Posts
    16,547
    SYSOPS is offline
    You would need to create the Key of Installation and add String Value of ActiveXAlwaysInMemory with a value of Y.

    SYSOPS
    Have Questions? Ask the ShipRush Knowledge Base: https://shiprush.com/kbase
    Reply With Quote

  9. #9
    Yes that is what I did, I will let you know how it works out

  10. #10
    This was implemented all day today and we are still having the same issues

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •