Untitled Document
Results 1 to 7 of 7

Thread: Delayed printing to Zebra ZP500 (ZPL)

  1. #1
    I upgrade to v 7 and printing to the Zebra was working fine. Recently, it started taking a very long time to send the print job to the Zebra from ShipRush. Any idea why? My CMS is RMS and I'm working on a system with Windows XP Pro 2002 SP3. I have uninstalled and reinstalled the printer and I have also uninstalled and reinstalled ShipRush 7.

  2. #2
    Also - a test print from the printer dialog works fine.

  3. #3

    Join Date
    Apr 2004
    Location
    Seattle
    Posts
    8,951
    Blog Entries
    1
    SYSOPR is offline
    In ShipRush Settings, in the Printer area, what printer TYPE is selected?
    -----------------------------------
    The Blog: http://forums.zfirm.com/blog.php

    YouTube channel: http://youtube.com/shiprush

    Thank you for using ShipRush!
    Reply With Quote

  4. #4
    The printer type is Zebra ZP500

  5. #5

    Join Date
    Apr 2004
    Posts
    16,477
    SYSOPS is offline
    Hmmmm, does a test print from within SR itself go fast, or also slow?

    Maybe changing out the USB cable\port that the printer is installed on and retesting.

    SYSOPS
    Have Questions? Ask the ShipRush Knowledge Base: https://shiprush.com/kbase
    Reply With Quote

  6. #6
    I've switched the USB port and no change. The delay in Ship Rush test is the same as when we try to print normally within ShipRush. Testing from printer icon itself is fine. Printing from IE is fine. I tried naming it the Z4 model as I've seen in other posts, but the problem remains. I'm trying to uninstall SP3 and I'll see what that yields if anything.

  7. #7

    Join Date
    Apr 2004
    Posts
    16,477
    SYSOPS is offline
    Try this as well:

    1. In the Windows Printer folder, select the option to add a new printer

    2. Select Local printer, uncheck the option to have Windows Automatically Detect

    3. Select the port the printer is attached to (usually "LPT1", for USB it is "USB001")
    Note: It may take some experimentation if there are more than one USB00X ports available.

    4. On the list of printers, select as follows
    a. Manufacturer: Generic (if Generic is not available, select Microsoft as the manufacturer)
    b. Printer: Generic/Text Only

    5. Set the printer name to Shipping Label Printer

    6. Once this printer is installed, go to ShipRush settings, select your printer type from the list (e.g. Zebra ZP450) and select the "Shipping Label Printer."

    7. In ShipRush settings, press the Test Label button to confirm proper operation
    If nothing prints, and if using USB, try changing the port for the printer to one of the other USB ports, e.g. "USB002"

    8. Run a test shipment to confirm proper operation

    Note, that with this method, you cannot run a test label from the Windows Printers Folder.

    SYSOPS
    Have Questions? Ask the ShipRush Knowledge Base: https://shiprush.com/kbase
    Reply With Quote

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •