Untitled Document
Results 1 to 3 of 3

Thread: Printer Selection Weird Characters, Cant Change

  1. #1
    I desperately need a solution. A week ago I added a new printer and couldn't print. When I went to the printer selection box to change printers I saw a string in front of the printer. It's obviously a registry key but no matter what I do, I can't get rid of it. I change the printer and it give me the pictured error message. (... was not found. Please reconfigure the printer in the program settings.) I tried changing all options, (ask me to print), (Fast Printing), choosing every printer, nothing works. I couldn't find any other instance here in the forum. Please don't tell me to delete all my printers to resolve the problem, there has to be a way to fix the settings, either a config file or registry key.

    Thank you very much.

    [system info]
    Windows 7 Pro 64
    Shiprush for ACT


  2. #2

    Join Date
    Apr 2004
    Posts
    16,863
    SYSOPS is offline
    Upgrade to ShipRush v7. Required for Windows 7 environments.

    SYSOPS
    Have Questions? Ask the ShipRush Knowledge Base: https://shiprush.com/kbase
    Reply With Quote

  3. #3
    Thank you very much for your prompt reply. Updating to newest version solved these issues.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •