Untitled Document
Results 1 to 2 of 2

Thread: prematurely optimistic - still not working

  1. #1
    My 3am post was not good - it appeared as though SR was working, but I still have many problems.

    SR worked on an existing customer (already shipped, just tested if the screen came up without error messages), but on closer examination it is not reading the customer telephone number. On two new sales today SR picked read one customer address but not the other. Telephone number not read. The changes I made to the template in QB2003 Pro (which according to your documents shouldn't be needed) cause the & (Bill To &4, Ship To &5) to be printed on the sales receipts! Looks very sloppy. If I remove the & from the template I get the original error message.

    XP Pro, QB 2003 Pro, SR v2.0.0.372

    Any help will be appreciated. SR has been a good and useful utility, but in it's present woking condition it won't be worth renewing my license.

  2. #2

    Join Date
    Apr 2004
    Posts
    16,992
    SYSOPS is offline
    Obviously something changed in your environment, the problem is to get back to what was working.

    The &3, 4, 5, etc printing is a small issue and easy to resolve. Please see this thread:
    http://forums.zfirm.com/showthread.php?t=775

    If the telephone or email address isn't being read, then that is a problem with the QBXML working with QuickBooks.

    Make sure to be in Single User Mode, logged on as the Admin. Go into Edit | Preferences | Integrated Applications | Company Profile Tab. If you see ShipRush listed there, remove it. Close the Integrated Applications windows and try a shipment. If that works, try a second.

    If this does not resolve, you may need to call in and open a Support incident. Once we get baseline on the settings in SR and QuickBooks, this should function (it was working before restoring the company file in QuickBooks).

    SYSOPS

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •