Untitled Document
Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: FedEx printing problem

  1. #1
    Support,

    Endicia works perfect, UPS works perfect. On FedEx, it wants to print the shipping label at 10ips and no matter what I do (printer setting on PC, printer setting on printer) it keeps forcing the label to print at 10ips. This is too fast for this printer and the label quality is poor.

    please advise,

    Nora

  2. #2

    Join Date
    Apr 2004
    Posts
    14,630
    SYSOPS is offline
    We do not control the speed of the printer. I'd verify that the printer settings in SR are correct, as far as printer type, printer name, and label stock.

    Do a test printer from settings | shipping settings | printers after you've verified the printer settings in SR, does it print correctly?

    SYSOPS
    Have Questions? Ask the Z-Firm Knowledge Base: http://www.zfirm.com/support/knowledge_base.asp
    Reply With Quote

  3. #3
    No, that has the same issue.
    Nora

  4. #4

    Join Date
    Apr 2004
    Posts
    14,630
    SYSOPS is offline
    I'd suggest testing with a different printer or try with a different print driver.

    Generic printer driver setup:
    http://www.zfirm.com/Product_Documen...stallation.htm

    SYSOPS
    Have Questions? Ask the Z-Firm Knowledge Base: http://www.zfirm.com/support/knowledge_base.asp
    Reply With Quote

  5. #5
    How can this be a printer setting issue while UPS and Endicia are printing fine on the same printer?

    Nora

  6. #6

    Join Date
    Apr 2004
    Posts
    14,630
    SYSOPS is offline
    If this were a setting in ShipRush, we'd tell you how to change or control the setting.

    What kind of printer is this?

    SYSOPS
    Have Questions? Ask the Z-Firm Knowledge Base: http://www.zfirm.com/support/knowledge_base.asp
    Reply With Quote

  7. #7
    It is a Zebra ZM400.

  8. #8

    Join Date
    Apr 2004
    Location
    Seattle
    Posts
    8,652
    Blog Entries
    1
    SYSOPR is offline
    Quote Originally Posted by nattaran View Post
    On FedEx, it wants to print the shipping label at 10ips and no matter what I do (printer setting on PC, printer setting on printer) it keeps forcing the label to print at 10ips. This is too fast for this printer and the label quality is poor
    I suggest the following:

    1) Set up the generic print driver.
    (For steps, please see http://www.zfirm.com/Product_Documen...stallation.htm , see the section "Install Printer Driver: Windows7, Windows Vista x64, Windows XP x64")

    2) Set ShipRush to use this printer

    3) In ShipRush settings, print test labels

    4) In ShipRush, adjust the printer intensity until the label prints cleanly


    That should do it!
    -----------------------------------
    The Blog: http://forums.zfirm.com/blog.php

    YouTube channel: http://youtube.com/shiprush

    Thank you for using ShipRush!
    Reply With Quote

  9. #9
    Everything on a UPS label looks fine, but it is just the FedEx Label which is not coming out with a good quality. I have already emailed "info@shiprush.com" a picture which shows both UPS and FedEx labels.

    please advise.

    Nora

  10. #10
    Have you tried the steps both SYSOPR and SYSOPS have suggested ? That is your next step. (Label images emailed in are attached)

    As a general note about getting helpful responses on the forums - the more information you provide up front, the faster the resolution will be. For example, on your initial post you could have:

    - given us the label images initially to give us an idea of what 'poor quality' means
    - told us the printer type
    - given us a rundown of the printer set up in ShipRush on that machine - a screenshot of the printer settings is best for this
    - clarified if this was an issue on one machine, multiple machines, new issue, existing issue, if a new issue - what changed, etc.
    - specified if the problem was seen on blank shipments from ShipRush or only shipments from your app

    That type of detail on an initial post saves a lot of time and makes the process far more efficient.
    Attached Images  
    -------------------------------------

    [SIGPIC][/SIGPIC]
    Reply With Quote

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •