Untitled Document
Page 1 of 3 123 LastLast
Results 1 to 10 of 26

Thread: ShipRush Server

  1. #1
    We are running Ship Rush UPS Pro and Endicia on 2 PCs with one acting as the server. We have been running this for about a year this way. We made some changes today to fix an addin error that was occurring on the non server PC: http://www.zfirm.com/knowledge_bases.../srxa-0273.txt

    After we applied this it was working without the error, however the non server PC was running very slow so we restarted. Now we are getting the following error when we start Ship Rush on this PC (please note there are no issues on the server PC):

    "Unable to Connect to ShipRush Server: DBSIAM Engine Error #11013...." We are running XP Pro and we set the permissions to allow for the non server PC to access the server as it was working before the reboot.

    Any help is greatly appreciated.

  2. #2

    Join Date
    Apr 2004
    Posts
    16,336
    SYSOPS is offline
    Possible to provide the full error? It might help us see what file it is having issues with.

    Thank you,
    SYSOPS
    Have Questions? Ask the ShipRush Knowledge Base: https://shiprush.com/kbase
    Reply With Quote

  3. #3
    Sure here it is:

    "Unable to connect to ShipRush Server: DBISAM Engine Error # 11013 Acess denied to table or backup file 'ZFRM_OBJECT' SQL: DELETE FROM ZFRM_OBJECT WHERE BOLD_ID =:ID1"

    Then if you press "OK" the following error pops up as well:

    "TBoldSystem.Destroy: Destroying system with dirty objects (zfb_UPSBusinessClasses)."

  4. #4

    Join Date
    Apr 2004
    Posts
    16,336
    SYSOPS is offline
    Couple of things to check\try:

    - On the workstation, go into services and see if there's a Z-Firm ShipRush service. If so, make sure it is disabled (not needed on the workstation).
    - Have you rebooted the server?

    SYSOPS
    Have Questions? Ask the ShipRush Knowledge Base: https://shiprush.com/kbase
    Reply With Quote

  5. #5
    Yes we rebooted the server and the workstation PC to see if that was the issue earlier. Also confirmed the Zfirm ShipRush service is disabled.

  6. #6

    Join Date
    Apr 2004
    Posts
    16,336
    SYSOPS is offline
    How is the workstation trying to connect to the server, shared database folder or by PC name?

    SYSOPS
    Have Questions? Ask the ShipRush Knowledge Base: https://shiprush.com/kbase
    Reply With Quote

  7. #7
    Mapped drive to the DB folder on the server PC.

  8. #8

    Join Date
    Apr 2004
    Posts
    16,336
    SYSOPS is offline
    As a test, what happens if you change it to connect via the server PC name? If ShipRush is on any other machine (workstations), you may want to check them as well to see if the service is running.

    SYSOPS
    Have Questions? Ask the ShipRush Knowledge Base: https://shiprush.com/kbase
    Reply With Quote

  9. #9
    We only have 1 workstation PC. I am able to go into the mapped drive (ShipRush DB folder) and create a text document so we have rights. Also I can access the server PC, Start>run>enter PC name. Also this worked with this configuration for a while. I tried updating this and I'm not sure how to save the change in the ShipRushDBserver

  10. #10

    Join Date
    Apr 2004
    Posts
    16,336
    SYSOPS is offline
    You can modify the ini file manually:

    Locate ShipRushConnectionSettings.ini under c:\documents and settings\all users\documents\z-firm llc\shiprush

    Open and edit the file
    Make sure that <SOAPServer> is pointing to the server pc name
    Make sure that <IsRemoteDBISAM> is set to True
    Save and close

    I would also suggest running a repair on the database. Please follow the info in this kbase: http://www.zfirm.com/knowledge_bases.../srxa-0251.txt

    SYSOPS
    Have Questions? Ask the ShipRush Knowledge Base: https://shiprush.com/kbase
    Reply With Quote

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •